Download
(4 Kb)
Download
Updated: 07-27-2012 10:49 PM
Patch for:
Custom UI.
Pictures
File Info
Updated:07-27-2012 10:49 PM
Created:07-26-2012 11:13 AM
Downloads:635
Favorites:7
MD5:
Devla's Layout for CustomUI
Version: 004
by: Devla [More]
Devla's Layout for CustomUI
Ver: 004

NOT COMPATIBLE WITH LATEST CUSTOM UI 2.1

For a 2.1 compatible Layout, please go to:
http://uimod.eu/forums/


Requires CustomUI to be installed

This layout for CustomUI will load every time you login.

Supports four different resolutions:
1600x1050
1600x1200
1920x1080
1920x1200
--Note that I scaled down size of elements in the 1600x versions.
--Changing the scale of UI in the game's options will make layout not display properly.

INSTALLATION INSTRUCTIONS:
  1. Zip file contains 4 folders:
    1600x1050
    1600x1200
    1920x1080
    1920x1200
  2. Select your desired resolution's folder. Within that folder is a SCRIPTS folder.
  3. Unzip the SCRIPTS folder into the root of your \The Secret World\ directory
  4. Launch the game
  5. To reload the ui anytime, type /ui
  6. Enjoy!

How to uninstall:
Delete the following two files from within \The Secret World\Scripts\
ui
auto_login

Thanks to Dave for his great mod CustomUI!
004
Now utilizes /option cuiUpdate true, and no longer forces a /reloadui to update UI changes.
Ability bar ghost/mirror/shadow image should now be resolved.

003
Added new resolutions.
Added a delay so auto_login now works properly on load.
Changed name due to added resolutions

002
Removed XML installation due to loading issues some were having. Script installation is more foolproof.

001
Initial release
Archived Files (3)
File Name
Version
Size
Author
Date
003
4kB
Devla
07-27-2012 12:38 PM
002
1kB
Devla
07-26-2012 06:37 PM
001
3kB
Devla
07-26-2012 11:13 AM


Post A Reply Comment Options
Unread 08-15-2012, 10:13 AM  
Devla
AddOn Author - Click to view AddOns

Forum posts: 4
File comments: 21
Uploads: 1
2.1 compatible script, still working on it.

Code:
/option cuiSetLayout "2.1;AbilityBar=794.1,901.7,0,0,0,94.01,100;AbilityBar1=-0.7,-1.3,0,0,0,100,100;AbilityBar2=50.95,-1.3,0,0,0,100,100;AbilityBar3=102.6,-1.3,0,0,0,100,100;AbilityBar4=154.25,-1.3,0,0,0,100,100;AbilityBar5=205.9,-1.3,0,0,0,100,100;AbilityBar6=257.55,-1.3,0,0,0,100,100;AbilityBar7=309.2,-1.3,0,0,0,100,100;PlayerInfo=605.15,840.05,0,0,0,94.01,100;PlayerInfoHealth=-1.06,48.93,0,0,0,100,100;PlayerInfoBuffs=-4.26,51.06,0,0,0,60,100;PlayerInfoStates=4.26,138.95,0,0,0,100,100;PlayerInfoResources=-4.94,69.57,0,0,0,70,100;TargetInfo=1041.05,857.05,0,0,0,94.01,100;TargetName=-5,0,0,0,0,100,100;TargetInfoHealth=-6.2,30.3,0,0,0,100,100;TargetInfoBuffs=-4.06,-0.59,0,0,0,60,100;TargetInfoStates=-5.19,121.38,0,0,0,100,100;TargetInfoResources=94.94,51.13,0,0,0,65,100;PlayerCastBar=607.25,954,0,0,0,107.61,100;TargetCastBar=1138.05,954,0,0,0,107.61,100;DodgeBar=895.05,889,0,0,0,81.74,100;MissionTracker=1861.55,433,0,0,0,94.01,100;PVPNotifier=1541,360,0,0,0,94.01,100;cuiIcon=373,-1,0,0,0,100,100;"
Last edited by Devla : 08-15-2012 at 02:35 PM.
Devla is offline Report comment to moderator  
Reply With Quote
Unread 08-01-2012, 08:34 PM  
gliss

Forum posts: 1
File comments: 7
Uploads: 0
Quote:
Originally Posted by Devla
Quote:
Originally Posted by gliss
Im running the 1920x1080 version and the resources are not displaying everything else is great so thanks for that Any reason you think could be the problem?
Any player resources are not displaying? For all weapons or just specific weapons. They should appear above the action bar.
Im using hammer and chaos I will give AR and blood ago tonight.
gliss is offline Report comment to moderator  
Reply With Quote
Unread 08-01-2012, 06:46 AM  
Devla
AddOn Author - Click to view AddOns

Forum posts: 4
File comments: 21
Uploads: 1
Quote:
Originally Posted by howgie
Any chance to move that Anima field to another position
Good question. I rely on the CustomUI mod to be able to move the different UI elements. I put in a request to see if its possible, but right now its not possible. If it is I will change it.
If its not I will re-arrange things in all the scripts and post a new version.

Quote:
Originally Posted by gliss
Im running the 1920x1080 version and the resources are not displaying everything else is great so thanks for that Any reason you think could be the problem?
Any player resources are not displaying? For all weapons or just specific weapons. They should appear above the action bar.
Devla is offline Report comment to moderator  
Reply With Quote
Unread 08-01-2012, 04:12 AM  
gliss

Forum posts: 1
File comments: 7
Uploads: 0
Im running the 1920x1080 version and the resources are not displaying everything else is great so thanks for that Any reason you think could be the problem?

Also as Howgies says below the same problem happens with lore and achievement unlocks.
Last edited by gliss : 08-01-2012 at 04:46 AM.
gliss is offline Report comment to moderator  
Reply With Quote
Unread 07-30-2012, 05:41 AM  
howgie

Forum posts: 0
File comments: 1
Uploads: 0
Hey Devla, great Layout, thanks a ton!

Only one little thing I noticed: The Anima "Repair/Leave Dungeon/Watch Fight"-Button is positioned directly under the skill bar. Any chance to move that Anima field to another position?
The buttons are clickable but you really have to aim carefully

-Howgie
howgie is offline Report comment to moderator  
Reply With Quote
Unread 07-27-2012, 04:31 PM  
Devla
AddOn Author - Click to view AddOns

Forum posts: 4
File comments: 21
Uploads: 1
Had a typo in the description, resolutions are 1920 and not 1900.

Will edit Readme.txt file in next version.
Devla is offline Report comment to moderator  
Reply With Quote
Unread 07-26-2012, 03:11 PM  
Devla
AddOn Author - Click to view AddOns

Forum posts: 4
File comments: 21
Uploads: 1
Have you installed CustomUI? This is a patch/layout for that mod and it is required to be installed in order to work.
Last edited by Devla : 07-26-2012 at 03:16 PM.
Devla is offline Report comment to moderator  
Reply With Quote
Unread 07-26-2012, 12:45 PM  
Hammerbeard
 
Hammerbeard's Avatar

Forum posts: 0
File comments: 3
Uploads: 0
I've tried half a dozen times to get this addon to work and can't figure out what I'm doing wrong. Followed the directions/readme. Copied all the code into the XML and still nothing.
........................................
Tried multiple more times with XML and scripts versions, no results.
__________________
Last edited by Hammerbeard : 07-26-2012 at 01:28 PM.
Hammerbeard is offline Report comment to moderator  
Reply With Quote
Post A Reply



Category Jump: